Search found 75 matches

Go to advanced search

by Taros Nova
Tue 2 Apr 2019 09:07
Forum: I need help
Topic: Twinmotion sound.
Replies: 1
Views: 61

Re: Twinmotion sound.

Sound simply does not export...I also do not understand why, but thats how it is now. It should be possible in new release I hope.

In 2019 version You can hear sounds in 3D viewport or BIM motion only...

Martin
by Taros Nova
Mon 1 Apr 2019 09:06
Forum: I need help
Topic: Custom Camera Size Missing
Replies: 3
Views: 112

Re: Custom Camera Size Missing

I would bet on display zoom in Windows. Try setting it to 100%.

Martin
by Taros Nova
Wed 20 Mar 2019 11:47
Forum: I need help
Topic: Deleting Painted Vegetation
Replies: 3
Views: 185

Re: Deleting Painted Vegetation

Hey APD2010,
I did not know this! I am stupid to not found this :-D ...thank You :-)
by Taros Nova
Fri 1 Mar 2019 19:20
Forum: I need help
Topic: Problems with reflection probes
Replies: 7
Views: 458

Re: Problems with reflection probes

Hi all, they works for me. Problem could be that You have NO reflection probe in front of mirror, or You are judging it in the viewport and You have low viewport setting in preferences. Read that page about probes I posted earlier. It is pretty easy to understand how they works. Also do not expect p...
by Taros Nova
Thu 28 Feb 2019 10:46
Forum: I need help
Topic: Problems with reflection probes
Replies: 7
Views: 458

Re: Problems with reflection probes

Yes, exactly. You have to place them where reflection is - not what it reflects. Think of it as you stand with 360 camera just before the reflective plane (mirror, window) and took snapshot of scene. Then this shot is projected on reflective material. Look here for more info about this: https://twin...
by Taros Nova
Mon 25 Feb 2019 11:54
Forum: I need help
Topic: Problems with reflection probes
Replies: 7
Views: 458

Re: Problems with reflection probes

If I understand Your picture correctly...You have to put reflection probe right before object(material) - i cannot see any in front of the mirror.

Martin
by Taros Nova
Wed 20 Feb 2019 07:40
Forum: I need help
Topic: Deleting Painted Vegetation
Replies: 3
Views: 185

Re: Deleting Painted Vegetation

I have experienced the same...when i moved model , vegetation stayed where it was and erase tool could not do anything cause there was no surface under vegetation. Dont think there is easy fix to this now. A needed to move my model back, delete vegetation and move it again to new place. For new veri...
by Taros Nova
Wed 20 Feb 2019 07:30
Forum: I need help
Topic: Location and Sky box issue
Replies: 3
Views: 204

Re: Location and Sky box issue

In think, that if You open right side panel in TM and look in the transform info of Your imported model, there should be some huge numbers in meters. When You zero that coordiantes, You should have your imported model in the TM scene center. It also should maintain this position after updating model...
by Taros Nova
Mon 28 Jan 2019 08:57
Forum: Feedback
Topic: Feedback and questions
Replies: 8
Views: 650

Re: Feedback and questions

Unfortunately guys, this is how Abvent moderate this forum. You will maybe get some response if You are lucky, but ussually not in hours, even days. I dont get it, why they pay so little attention to forum, but this is how it is here :-D Better way where You can get help quick is when you have some ...
by Taros Nova
Mon 21 Jan 2019 08:24
Forum: I need help
Topic: Is it possible to load a personal video in a tv lcd object?
Replies: 10
Views: 832

Re: Is it possible to load a personal video in a tv lcd object?

Hi, I am not aware about solution given here, not working for me also. But it is possible by adding video texture in the modeling software (3D max, Cinema, Blender etc.) before export to TM. If Your modeling software can do video texture, then just add video texture there - - - > export with texture...

Go to advanced search