Search found 8 matches

Go to advanced search

by Kacha527
Fri 14 Jun 2019 11:51
Forum: Artlantis General
Topic: Very long time of rendering
Replies: 2
Views: 313

Very long time of rendering

Hey! I'm using Artlantis 6.5. I'm trying to render some views of residential. Rendering three of them takes from 50minutes to 1,5h. But one takes about 4 hours. I'm asking why??? The render parameters are the same for all of the views. I'm using Windows 10, 16GB RAM, Intel Core i7-7700HQ with turbo ...
by Kacha527
Fri 14 Jun 2019 09:40
Forum: Artlantis General
Topic: Artlantis 6 stopped working
Replies: 2
Views: 270

Re: Artlantis 6 stopped working

O.K., thanks
by Kacha527
Thu 13 Jun 2019 10:34
Forum: Artlantis General
Topic: Artlantis 6 stopped working
Replies: 2
Views: 270

Artlantis 6 stopped working

Hey! Yesterday my Windows 10 has been updated. After this Artlantis on my computer stopped working. I can't even open it. I was trying to uninstall it and install it back but it didn't work. I'm so frustrated... I have no idea what's going on...
by Kacha527
Tue 19 Mar 2019 19:58
Forum: Artlantis General
Topic: Noise problem - still
Replies: 7
Views: 1030

Re: Noise problem - still

Hey! There is no neon shader in this scene. Why the version of Artlantis 6 is better?
by Kacha527
Mon 18 Mar 2019 09:22
Forum: Artlantis General
Topic: Noise problem - still
Replies: 7
Views: 1030

Re: Noise problem - still

Hmmm... Maby there is too much light. But i was trying every possible settings and i don't know still how to solve this. Is it about ISO or shutter speed?
by Kacha527
Sat 16 Mar 2019 10:44
Forum: Artlantis General
Topic: Noise problem - still
Replies: 7
Views: 1030

Noise problem - still

Hello! I have a noise problem. I'm using hdri and heliodon to light the scene. I guess i was trying every possible settings. I don't know what else can i do??? I have Artlantis 7.
Widok3#0.jpg
Widok3#0.jpg (3.36 MiB) Viewed 1030 times
by Kacha527
Sat 2 Feb 2019 21:51
Forum: Artlantis General
Topic: Noise problem
Replies: 2
Views: 594

Re: Noise problem

Hello! I'm using both - heliodon and HDR to light the scene. There is no neon lightning. But i have already increase the Light sampling to 5 and decrease the Material sampling to 3. It really helped. Thank you :D
by Kacha527
Thu 31 Jan 2019 12:48
Forum: Artlantis General
Topic: Noise problem
Replies: 2
Views: 594

Noise problem

Hello, please help me with the noise problem as you can see on attached picture. I tried to reduce those noises in gimp, but they are to big. Also the shadows look like they were green :? I'd like the option of enhanced background to be turn on - i think it's more realistic. Or maybe you can tell me...

Go to advanced search