Search found 593 matches

Go to advanced search

by CamilleSarrut
Wed 16 Oct 2019 08:45
Forum: Artlantis General (FR)
Topic: Problème éclairage Artlantis 2019
Replies: 10
Views: 213

Re: Problème éclairage Artlantis 2019

Bonjour, J'avoue que je ne comprends pas comment l'intérêt d'améliorer la fonction "insertion", si le rendu final se trouve dégradé par rapport aux versions précédentes à cause d'un problème d'éclairage (problème qui n'existait pas auparavant). Question subsidiaire: les versions précédent...
by CamilleSarrut
Tue 15 Oct 2019 14:13
Forum: Artlantis General (FR)
Topic: Problème éclairage Artlantis 2019
Replies: 10
Views: 213

Re: Problème éclairage Artlantis 2019

Bonjour, Oui désolée, je ne vous ai pas répondu car nous avons commencé le beta-test de la version 2020 et j'ai été occupée, mais j'ai fait des tests et effectivement c'est difficile de palier au fait que le moteur de la V2019 ne tient pas compte des nuages pour atténuer la puissance du soleil. Mais...
by CamilleSarrut
Tue 15 Oct 2019 12:59
Forum: Artlantis General (FR)
Topic: fichier de référence
Replies: 3
Views: 356

Re: fichier de référence

Bonjour, Quelle version d'ARCHICAD et d'Artlantis utilisez vous ? Utilisez vous un point de référence de localisation ou une origine relative dans ARCHICAD ? Est-ce un problème récent ou avez-vous toujours eu ce problème ? Le mieux serait de contacter le support (https://artlantis.com/fr/support/) C...
by CamilleSarrut
Fri 20 Sep 2019 12:41
Forum: Artlantis General (FR)
Topic: Problème éclairage Artlantis 2019
Replies: 10
Views: 213

Re: Problème éclairage Artlantis 2019

Bonjour,

Effectivement il y a une grosse différence, pourriez vous m'envoyer votre fichier en atla zippé format 2019 et V5, pour que je fasse des tests.
Vous pouvez utiliser WeTransfer à sarrut@abvent.fr

Merci.
by CamilleSarrut
Thu 19 Sep 2019 09:34
Forum: Artlantis General (FR)
Topic: Problème éclairage Artlantis 2019
Replies: 10
Views: 213

Re: Problème éclairage Artlantis 2019

Bonjour, Je vous conseille d'essayer de faire l'insertion avec l'outil Insertion, c'est normalement très simple à utiliser et très rapide. Pour les ombres du soleil j'ai fait un rendu d'un même fichier en V5 en utilisant les ombres douces du soleil et "masquer le soleil avec les nuages" et...
by CamilleSarrut
Tue 17 Sep 2019 09:11
Forum: Artlantis General (FR)
Topic: Problème éclairage Artlantis 2019
Replies: 10
Views: 213

Re: Problème éclairage Artlantis 2019

Bonjour, Pourquoi n'utilisez vous pas l'Insertion dans Artlantis 2019 ? Utilisiez vous la fonctionnalité d'Insertion dans Artlantis 5 ? Effectivement la fonctionnalité "Nuages masquent le soleil n'existe plus dans la 2019 car nous avons changé de moteur et celui-ci ne permet plus de faire ce ca...
by CamilleSarrut
Fri 6 Sep 2019 10:16
Forum: Objects & Billboards
Topic: How do i do Transparent Tree object
Replies: 5
Views: 193

Re: How do i do Transparent Tree object

Nice !
Thanks for your feedback.
by CamilleSarrut
Thu 5 Sep 2019 15:23
Forum: Objects & Billboards
Topic: How do i do Transparent Tree object
Replies: 5
Views: 193

Re: How do i do Transparent Tree object

Hello Paul, Buying 2019 version gives you access to 2020, but I do not know at which price, you will have to check with your reseller. You can obtain a transparent 3D Tree by setting the tree material to fully transparent (white), no refraction (Air 1), no reflection (black), no shininess (0). mater...
by CamilleSarrut
Thu 5 Sep 2019 08:34
Forum: Artlantis General
Topic: Export for new Twinmotion!!!
Replies: 14
Views: 551

Re: Export for new Twinmotion!!!

Camile, try to apply a jpg image onto an object (you could check the street lights that have banners with a jpg image associated to them to have an idea!). Please don't use the Artlantis shaders as they won't be exported! It is what I did, an atlo with a jpeg applied to one of its materials. It has...
by CamilleSarrut
Wed 4 Sep 2019 14:58
Forum: Artlantis General
Topic: Export for new Twinmotion!!!
Replies: 14
Views: 551

Re: Export for new Twinmotion!!!

Hi Camile, One more bug I forgot to mention to you is that when you export in the skp/dwf format from Artlantis the jpg (or else) textures applied onto the object get mirrored in the final skp/dwf output. To reproduce this bug upload any atlo file into Artlantis with an image file applied onto it (...

Go to advanced search