grainy renderings....

hi there,

anybody would have an answer to my question: a LOT of grain in the renderings (see exemple below

is there a way to avoid this kind of problem?

If you don’t have « Enhanced Background » checked (which you should not have checked) as per the parallel post, I would think you need to increase your Global Illumination and/or Sampling settings. It is hard to say which settings to increase without knowing what settings you are using. Just experiment and see.