How to turn off Sketchup sun/shadows in Render[in]3?

How do you turn off Sketchup sun shadows in V3?

V2 had the « force sun shadows » button, & Sketchup sun shadows were not on as a default.

It seems that V3 has Sketchup sun shadows on as a default, but no obvious way to override them…?



Hi and sorry, that I cant answer your question but that´s interesting and certainly useful indeed.
Since I only know the current RenderIn version - could shadows completely be disabled in the earlier version?

I would be interested if it is possible to control the shadow strength at least somehow the current version?



Sketchup sun shadows could be disabled in earlier versions on Render[in]. More specifically, sun shadows could be forced ON using a setting located in the environment drop down menu. That setting is not included in the current version of Render[in]…


Sun and shadows can be disabled by using the Shadow window to set the current scene’s time to 12:00am. This effectively turns off the sun.