Living room (grain)


I’m testing the new ATL 6.5 but renders still grainny. Could you help me understand why ?

Imabe below with Heliodon Sun & Glass Neon (just on INNER PLANE)

Image is too dark, but i can light it up @ photoshop :wink:


The grain is caused by the « enhanced background » setting. It should only be activated when using a hdri background.
You can lighten the scene by increasing skylight power and adjusting the camera settings.

Hope this helps.

Not perfect but much better thanks!!

I just dont understand why take me 1h30min to archive this quality/level render :imp: :imp:


The rendering time depends on the rendering settings and the shaders and light settings.

You have set the precision and hemisphere to 5, you should try with 4, also the interpolation should be enough at 1.
Also you have a parquet on the ground, if the shininess is set to a value lower than 750, it might take longer for an equivalent result.

You might want to read an article we published, that should help you understand the effect of the different settings: … antis-6-5/ and maybe reduce the rendering time.

Best regards,