Problème affichage 3D

Bonjour,

Je viens de débuter sur Archicad mais lorsque je l’utilise j’ai des problèmes d’affichage en vue 3D. En effet quand je clique sur l’onglet [3D /Tous] tout s’affiche en noir sauf la grille (en bleue clair), même les murs que j’ai dessiné au préalable. J’ai ce problème depuis le début et ne trouve pas la solution,
Ci-joint un screen de mon écran en espérant que quelqu’un puisse m’aider,

[attachment=0]Capture.JPG[/attachment]

Hello,

Regarde dans Vue → Option de Vue 3D → Styles 3D si tout est bien paramétré.

Bonjour,

A voir aussi dans les options du soleil

Vue → Option de Vue 3D → Point de vue puis le bouton Soleil

avec tout a zéro, j’ai un résultat proche du tien:

[attachment=0]Capture.JPG[/attachment]

=================
EDIT:

As-tu la dernière MaJ d’ArchiCAD, As tu les derniers pilotes de ta carte graphique ?

Possible aussi … avec un fond noir et Hop®

Bonjour,

Tous mes paramètres sont corrects normalement, quand je modifie le soleil mon affichage est normal mais après avoir cliqué sur Ok tout redevient noir

[attachment=0]Capture 2.JPG[/attachment]

Bonjour,

Dans les styles 3D c’est bizarre car pour le moteur 3D en OpenGL cela s’affiche noir mais en Moteur vectoriel l’affichage est normal

[attachment=0]Capture 3.JPG[/attachment]

Bonjour,

As tu mis à jour tes pilotes graphiques ?