Shadow Softness Issue


I am currently having an issue with the Shadow Softness setting in Light Inspector.

In the attached test image, the scene is lit with 5 single surface spot lights. SketchUp time is set to 01:00. I ticked the shadow box to activate and tried a number of different levels of shadows softness. The attached image shows a softness setting of 80.

Any ideas on why I am getting no response from the shadow softness setting.

My system details:
SketchUp Pro 2016
RenderIN 3.0.6
Windows 7 Pro 64bit
Intel Xenon E3-1245v5 3.9 GHz
Nvidia Quadro K1200



Hi Peter
where are all these 5 spot lights positioned?
I suppose you want to make a scene with artificial light only?
If yes, you need to set all the SU-shadow settings to the left or to the right
so no daylight (sun) will remain anymore (something like shown below) …
Not sure, if this will help, otherwise, you could share your model in the 3D-Warehouse
for a short period - of course only for testing (?) …

best, Regi