Texture on 3d People

I am still having issues with missing textures on some of the 3d figures. Is there a way to avoid or correct this?People.PNG.jpg


Are those 3D people from the Standard Media library ?
From the Store ?
Which Artlantis version are you using ?

I believe they are from the store - when I log into the store they show as ‹ downloaded ›.

This image is from Artlantis 2019, but I was getting the same in Artlantis 7.


I reproduced the issue, I have asked the person in charge of the Media to have a look at it.

In fact I found out what the problem is, both objects texture are using a « Transparency color » set to black.
If you uncheck the transparency color the hair will be visible again.
It seems we make more colors transparent than the set color, in this case the pure black, we will check for this issue.
But in the meantime you can use this workaround.

OK, thanks - that definitely helps. But I notice that I have a different shader menu than you show, so I can’t uncheck transparency. The best I can do is to change the transparency color from black to white…

You have to select the texture in the material list, to have the texture inspector with the transparent color checkbox.

This is the inspector when the shader is selected in the list:

this is the inspector when the texture is selected in the list:

Got it. Thanks again!