VR model export keeps crashing

Every time I try and export my model the Artlantis batch window crashes after completing Irradiance cache phase right as it goes to render the first of the images. I have tried it for several different models and various settings the same error keeps occurring here are the settings I want to render the model out at…

I don’t have much experience with the VR models and just want to see where I’m going wrong here. Is this a common issue for people

Hello and Welcome to the Artlantis Forum !

Are you talking about VR Object rendering ?
Which version of Artlantis Batch are you using ?
I have just rendered a VR Object in Artlantis Batch 2021 without problem.
Are you using 3D Grass ?
If you are please try without, it might be because Artlantis is trying to generate too many grass blades, especially if you did put 3D grass on the infinite ground.
If you want you can send me one of your file by WeTransfer, simply add the download link on this message.

Best regards,

Yes I’m referring to VR object rendering,
Im using Artlantis batch version it should be the latest I’ve just reinstalled it on this new machine.

There’s no 3d grass used in the model or really anything that I think Artlantis should find too complex. Ive attached the wetransfer link below flat images that will be missing from that model but my machine has crashed trying white model renders and various other test files so I don’t think it should be an issue.

Thank you for taking the time I really appreciate it.

Download link to file…

Thanks for the file, did you try to render in Artlantis or just in Batch Render ?
I forgot to ask you on which platform are you running Artlantis, Mac or Windows ?
If Mac is it on an M1 machine ?
Which system version ?
Also, could you send me the crash logs, you can find them using Artlantis Help Menu/ Show log files.
Zip the folder and attach it to this message if it is not to big or send it via WeTransfer.

I’ve tried it to render it in both with no luck but normally I would normally exclusively use Artlantis Batch Render.
Im currently running of a MacBook Pro 2021 14in M1 Max with macOS Monterey

It would let me attach the zip file so please see the we transfer link below

I just rendered the VRObject on my Mac Intel under Catalina, without issue, but I had to remove the missing textures.
Could you send me your file in Archive format (atla), maybe your problem come from one of the missing textures.
Were you able to render a Perspective view ?

Ok Ive attached an archive format. I’ve rendered lots of perspective views even of this model specifically without any issue.

WeTransfer link


It seems to be a Monterey issue.
We will try to find what the problem is. I will let you know ASAP.
In the meantime, you can use the Render Manager with one Client, It does not crash.

Best regards,