chadaea
Posts: 1
Joined: Mon 15 Apr 2019 09:32

Image on Twinmotion looks too "cartoon-ish"

Mon 15 Apr 2019 10:00

My viewport in Twinmotion, although set on an Ultra quality, does not look as realistic as the pictures I see on the website. The contours on the objects are way too bold which results in many details to be neglected. Here is an example : http://tinypic.com/r/2mo36g6/9
Some quick informations that might be useful to know : I modelled it with Rhino and I have an i5 Intel processor.
Any help is hugely appreciated!

Peerman
Posts: 57
Joined: Mon 25 Jun 2018 06:46

Re: Image on Twinmotion looks too "cartoon-ish"

Tue 16 Apr 2019 06:33

You need to turn off the visual effects in the camera settings. That will get rid of the lines.

Best,
Peter
Screenshot 2019-04-16 at 08.33.01.jpg
Screenshot 2019-04-16 at 08.33.01.jpg (176.25 KiB) Viewed 264 times
iMac late 2017, 4.2 GHz, 32GB RAM, Radeon Vega 64, MacOS Mojave, TwinMotion 2019, Sketchup Pro 2018, Archicad 22

Return to “I need help”