Jakob
Posts: 18
Joined: Mon 22 Jan 2018 14:43

Problems with reflection probes

Fri 15 Feb 2019 14:26

I am currently experiencing two main issues with the reflection probes in Twinmotion.

Why do metallic objects appear white in the reflection probes?

I seem to be getting two conflicting reflections. one from the material and the other from the reflection probe.

If someone could help me out I would greatly appreciate it.

Tianxiao
Posts: 736
Joined: Fri 4 Dec 2015 13:46

Re: Problems with reflection probes

Wed 20 Feb 2019 16:43

Hi Jacob,

Please send us some screenshots to help us better understand the issue ;)
Tianxiao WANG // Community Manager at Abvent
Artlantis |Twinmotion | Facebook | Twitter | Tutorial

Jakob
Posts: 18
Joined: Mon 22 Jan 2018 14:43

Re: Problems with reflection probes

Thu 21 Feb 2019 16:18

Picture1.png
Picture1.png (1.24 MiB) Viewed 994 times

Taros Nova
Posts: 77
Joined: Thu 7 Dec 2017 08:08

Re: Problems with reflection probes

Mon 25 Feb 2019 11:54

If I understand Your picture correctly...You have to put reflection probe right before object(material) - i cannot see any in front of the mirror.

Martin

Jakob
Posts: 18
Joined: Mon 22 Jan 2018 14:43

Re: Problems with reflection probes

Tue 26 Feb 2019 12:35

Taros Nova wrote:If I understand Your picture correctly...You have to put reflection probe right before object(material) - i cannot see any in front of the mirror.

Martin

So you think that I have placed the reflection probe in the wrong place? Would the correct place be to place the centre of the reflection probe next to the mirror? Sorry if I am not making much sense as the tutorials that I have found are not particularly clear as to how the reflection probes work and how to make use of them.

Taros Nova
Posts: 77
Joined: Thu 7 Dec 2017 08:08

Re: Problems with reflection probes

Thu 28 Feb 2019 10:46

Yes, exactly. You have to place them where reflection is - not what it reflects. Think of it as you stand with 360 camera just before the reflective plane (mirror, window) and took snapshot of scene. Then this shot is projected on reflective material.

Look here for more info about this:
https://twinmotion.abvent.com/en/improv ... tion-2019/

Martin

Lumeh
Posts: 49
Joined: Wed 18 Nov 2015 17:37

Re: Problems with reflection probes

Fri 1 Mar 2019 07:24

Hi Martin,

i think the "reflection" and the "reflection probe" worked until now not right in TM. If you look diagonally on the mirror parts of the reflection are missing
in their film. The reflection are not correct! Also the refection in the mirrow looked blurred and not sharp.
I think it's imported that they make the reflection new in their program that it looks correct!

Lumeh
Attachments
TWINMO_Reflection1.jpg
TWINMO_Reflection1.jpg (97.07 KiB) Viewed 919 times

Taros Nova
Posts: 77
Joined: Thu 7 Dec 2017 08:08

Re: Problems with reflection probes

Fri 1 Mar 2019 19:20

Hi all,
they works for me. Problem could be that You have NO reflection probe in front of mirror, or You are judging it in the viewport and You have low viewport setting in preferences. Read that page about probes I posted earlier. It is pretty easy to understand how they works.
Also do not expect perfect reflections - You will not have them in TM now. They are just fake.

See images and their description. Play with reflections´probes and your viewport and export probes resolution settings.
It has to work as or me I think :-)

All the best

Martin
Attachments
No Refllection probe.png
No Refllection probe.png (1.53 MiB) Viewed 897 times
Low Vieport setting.JPG
Low Vieport setting.JPG (169.21 KiB) Viewed 897 times
High Viewport setting.JPG
High Viewport setting.JPG (183.45 KiB) Viewed 897 times

Return to “I need help”