elinis91
Posts: 2
Joined: Mon 13 Mar 2017 08:02

Insertion

Mon 13 Mar 2017 08:15

Hi! :)

I'm stuggling with the insertion tool on my Artlantis 6.5.
Does anybody have any tips and tricks for this?

Also i "loose" two of my houses in the 2D view window? In the picture below you can see the outlines (blue and yellow) for the houses.

I am new to Artlantis so any help would be much appreciated! :)
Attachments
Skjermbilde.PNG
Skjermbilde.PNG (42.94 KiB) Viewed 3669 times

Ildiko
Posts: 7
Joined: Mon 6 Feb 2017 11:19

Re: Insertion

Mon 13 Mar 2017 13:36

Hi, your houses are not lost, you can check them in different views. Maybe if you change the OpenGL setting for the window will help: go Artlantis Preferences - General tab -- Open GL options.
First you need a background photo: use the photo's proportions and apply it to the rendering as well.
Mach the coordinate system on the background and on the 2D window and set the size by choosing the most convenient axes.
I recommend to read the Artlantis online Help.

Good luck!

kgriffith
Posts: 128
Joined: Thu 2 Feb 2017 15:30

Re: Insertion

Mon 13 Mar 2017 17:39

The Help file is useful for this tool - probably all you need. But I know I have seen a video demonstration as well, I think as part of the Artlantis LIVE! free webinar. If you are new to Artlantis, I think you would find that webinar very helpful. It illustrates use of several of the tools and basic procedures (if I am recalling it correctly). I would suggest to Abvent that it would be very helpful to have those illustrations broken into smaller videos and posted with the tutorials on the web site. It would be good to have continued access to them.

elinis91
Posts: 2
Joined: Mon 13 Mar 2017 08:02

Re: Insertion

Mon 20 Mar 2017 09:16

Thank you for the answers :)

I tried the help button in the program, but it only leads to page not found (picture).
Attachments
Skjermbilde.PNG
Skjermbilde.PNG (15.66 KiB) Viewed 3580 times

User avatar
CamilleSarrut
Posts: 704
Joined: Tue 20 Oct 2015 08:41

Re: Insertion

Thu 6 Apr 2017 13:13

elinis91 wrote:Thank you for the answers :)

I tried the help button in the program, but it only leads to page not found (picture).


Hi,

According to the message you are using a Norwegian system, because there is nb in the following URL:
http://help.artlantis.com/v6/Help/Artla ... #cshid=301

The site should automatically redirect to the english page, but obviously it does not...
We will fix this issue.

In the meantime, could you try to change Artlantis langage to english in the "Artlantis Preferences" dialog, relaunch Artlantis then try to open the Help Window again.
Artlantis should try to open the following URL:
http://help.artlantis.com/v6/Help/Artla ... #cshid=301

If changing the langage does not work, type the above URL in your internet browser...
and let me know.

Best regards,
Camille Sarrut
Abvent R&D
Camille Sarrut
Abvent R&D

User avatar
CamilleSarrut
Posts: 704
Joined: Tue 20 Oct 2015 08:41

Re: Insertion

Tue 11 Apr 2017 10:44

Hello,

I have looked in the code and I confirm that Artlantis should look for the Help file in the langage set in the preferences.
This langage is set at Installation time or using the Preferences dialog in Artlantis.

Maybe you have deleted those preferences or the Installer did not set the preference properly.

So the workaround is to set the langage in Artlantis preference dialog, and everything should be ok.

Cheers,
Camille Sarrut
Abvent R&D

Return to “Artlantis General”