robonobo
Posts: 3
Joined: Fri 15 Feb 2019 13:35

Cylindrical Mapping is Choppy

Fri 15 Feb 2019 13:46

I've had trouble with mapping on cylinders where the centre of the texture reads true, but the back side of the wrap gets choppy. Any fixes for this?

Working in Vectorworks 2017 and Artlantis 7.0.2.3

Thanks
Attachments
Cylinder Mapping 2.jpg
Cylinder Mapping 2.jpg (67.51 KiB) Viewed 634 times
Cylinder Mapping 1.jpg
Cylinder Mapping 1.jpg (125.88 KiB) Viewed 634 times

User avatar
CamilleSarrut
Posts: 587
Joined: Tue 20 Oct 2015 08:41

Re: Cylindrical Mapping is Choppy

Tue 19 Feb 2019 14:15

Hello,

I'm sorry, but I do not understand your problem...
Could you be more explicite ?
What do you mean by " where the centre of the texture reads true, but the back side of the wrap gets choppy" ?
Camille Sarrut
Abvent R&D

robonobo
Posts: 3
Joined: Fri 15 Feb 2019 13:35

Re: Cylindrical Mapping is Choppy

Tue 19 Feb 2019 18:27

The Attachments show two sides of the same cylinder.
The first reads "REMS ENROLLMENT" clearly, the second shows the same graphic but it's unreadable because of some sort of segmentation and stretching.
These are separate parts of the same graphic which should map cleanly to the entire circumference of the cylinder, using X Cylindric mapping.

User avatar
CamilleSarrut
Posts: 587
Joined: Tue 20 Oct 2015 08:41

Re: Cylindrical Mapping is Choppy

Wed 20 Feb 2019 09:51

Hello,

OK, I understand now.
Do you have UV coordinates on your cylinder, like there is in the Cylinder object from Artlantis Library ?
If you have, try using UV mapping instead of X Cylindric mapping.
Or use the Cylinder Object from Artlantis library.
Camille Sarrut
Abvent R&D

Return to “Shaders & Textures”