guncia3
Posts: 2
Joined: Wed 7 Feb 2018 14:25

object conversion doesn't work

Tue 24 Jul 2018 18:52

Hi,
After I right click the object to get "resolve the error" t it doesn't show the lacking texture. In fact this option is grey and I really don't know what to do. I have already tried to move the relevant textures to the same catalogue as the object and it worked once but after that no luck. Can anybody tell me what I do wrong please?
Thanks!
Agnieszka
Attachments
Przechwytywanie.PNG
Przechwytywanie.PNG (56.81 KiB) Viewed 1534 times

User avatar
CamilleSarrut
Posts: 626
Joined: Tue 20 Oct 2015 08:41

Re: object conversion doesn't work

Wed 25 Jul 2018 08:23

Hello,

Strange behaviour...
Which version of Artlantis are you using ?
On which platform Mac OS X or Windows ?
From which Artlantis version are the original objects ?
Could you send me one of the original object and the textures, I will try to find out what is wrong.
Put everything in a folder , zip-it and attach it to this post or send it to me by mail at sarrut@abvent.fr

Best regards,
Camille Sarrut
Abvent R&D

Return to “Objects & Billboards”