Vidy
Posts: 13
Joined: Tue 9 Feb 2016 05:50

My Experience on Renderin V.3

Tue 9 Feb 2016 14:12

Dear Admin,

I have a licensed Renderin from the Beta Test of V1, being a V2 i feel there is a major leap from V1, with this V3 i kind of felt opposite way, here are some of my experience:

1. Preview Box
V2 (Sharp) feel more confident from V3 (Blurry)
Image

2. Rendering Time
V2 much faster than V3
Image

3. Result
V2 still more convincing then V3
V2 Result
Image

V3 Result
Image

I am not sure is there because of i am just rendering the previous SU File (with the V2 setting), but with the V3, don't you think we supposed not need to re-tweak the scene right?
I will keep trying to experimenting on this new version, it just somehow the longer render time is kind of blown away my mood.

Regards,
VD

Vidy
Posts: 13
Joined: Tue 9 Feb 2016 05:50

Re: My Experience on Renderin V.3

Wed 10 Feb 2016 04:19

Hi,

Ok, been played with V3 again, i found that adjusting Rendering Image is hard to do, it seems to be so heavy until it just grayed out, check attached image below:
Image

so, i will render just with the given image proportion

Regards,
VD

User avatar
mercheric
Posts: 56
Joined: Thu 1 Oct 2015 14:35

Re: My Experience on Renderin V.3

Thu 18 Feb 2016 11:20

You're right, the engine is totally new, so the settings need to be reviewed.
Concerning the rendering window size, we check

Vidy
Posts: 13
Joined: Tue 9 Feb 2016 05:50

Re: My Experience on Renderin V.3 (Emitter Material Problem)

Sun 21 Feb 2016 05:22

Hi Eric,

Thank you for your confirmation, will re-setup again for this new engine.

I found a little glitch when trying to setup a Light Emitter Material (Neon Shader), so i create an object as represent of the stripe light, i made the neon shader (light emitter material) and apply it to the object, and then i copied it to get it to other place, when i render it's only 1 that has a good effect, the other kind of lit but not have a glow.. Check below for some shot:

Image 01:
Image

Image 02:
Image

Regards,
VD

Return to “Feedback”