CHARLESNELSON
Posts: 1
Joined: Tue 17 Mar 2020 11:32

Problème avec les unités dessin Sketchup

Tue 17 Mar 2020 13:37

Bonjour,
Une question qui concerne les unités :

J'ai fait un dessin en centimètres dans Sketchup, que j'importe ensuite dans Artlantis. Dans les options d'import, je règle le facteur d'échelle en précisant que 1 unité de dessin vaut 1 cm.
Les textures s'appliquent sans problème avec une échelle de 100%, les objets aussi, par contre pour les lumières (et les matières lumineuses) il faut que je règle la puissance aux alentours 200000 lm pour avoir un début d'éclairage (il arrive même que sur certaines lumières, la puissance maximum de 1.000.000 lm soit un peu juste...)

Je fais le même dessin dans Sketchup en millimètres, que j'importe ensuite dans Artlantis. Dans les options d'import, je règle le facteur d'échelle en précisant que 1 unité de dessin vaut 1 mm.
Les textures sont 10 fois trop grandes, les objets aussi (je réduis donc leur échelle à 10%), alors que pour les lumières (et les matières lumineuses) la puissance est tout de suite correcte sans dépasser les 2000 lm.
En passant par le plugin d'export depuis Sketchup au format .atl le problème est le même. Quelles que soient les versions de Sketchup et d'Artlantis.

Merci

Charles

User avatar
CamilleSarrut
Posts: 688
Joined: Tue 20 Oct 2015 08:41

Re: Problème avec les unités dessin Sketchup

Tue 17 Mar 2020 19:01

Bonjour,

Quel réglage d'ISO/Vitesse d'obturation utilisez vous ?
Je pense que le problème vient plutôt de là.

Pouvez-vous attacher une copie d'écran de la fenêtre d'Artlantis pour que je comprenne mieux le pb.
Camille Sarrut
Abvent R&D

Return to “Import & Plug-in (FR)”